您的位置:网游 > 常见问题 > 守望先锋显示驱动版本过低解决方法一览

守望先锋显示驱动版本过低解决方法一览

时间:2017-12-27 15:34:29
  • 来源:pc6游戏网
  • 作者:qianky
  • 编辑:笨南北
0

很多玩家在进入守望先锋时会出现显示驱动版本太低提示,无法登陆游戏,这种情况未必是玩家你的显卡驱动问题。请先卸载掉你的Oray display mirror driver驱动,其他远程控制等虚拟机也可能造成类似问题,卸载之后即可。

守望先锋显示驱动版本过低解决方法一览

相关内容
8.8
已有1400人评分 您还未评分!

玩家点评 0人参与,0条评论)

收藏
违法和不良信息举报
分享:

热门评论

全部评论

网游测试表